electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Just in: Chez mosc with Twyndyllyngs tonight... Chez Mosc
Please visit the chat
 Forum index » DIY Hardware and Software » The Repair Shop
Korg Delta Repair. Help needed!
Post new topic   Reply to topic
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Ray_Ketamu



Joined: Nov 03, 2014
Posts: 48
Location: Germany

PostPosted: Thu Dec 14, 2017 11:21 am    Post subject: Korg Delta Repair. Help needed!
Subject description: Synth dead. Strings dead. Noise works fine
Reply with quote  Mark this post and the followings unread

Hi all.
I have a little patient with me. A friend ask me if i could have a look.
When testing there was only the noise working. Envelope was doing it´s job too.
So i guess the S 10430 are fine? Or is the Gate from the keys handled by something else?

I will swap the pols/metal film Caps C21-C24 next to the 13600 and the IC will get 13700 exchange because that seems to be the answer to the clicks and pops that come out... but what is with the strings? Anywhere i should look first?

If all is bad i think i will rather midify the thing then source some S 10430. going with all what i heard so far.

Thanks and greets

_________________
Sound: https://soundcloud.com/stream Art: http://ketamuworld.blogspot.de/
Back to top
View user's profile Send private message
g.gabba



Joined: Nov 29, 2008
Posts: 449
Location: berlin
Audio files: 23

PostPosted: Fri Dec 29, 2017 3:51 am    Post subject: Reply with quote  Mark this post and the followings unread

hi,

we are a kind of lazy buggers, so
can u provide the schematics or at least a link to it?
can u point out where u already have measured?
and what was it looking like?

the very first look for me would be the output of the vco.

cheers, gabbagabi
Back to top
View user's profile Send private message
Ray_Ketamu



Joined: Nov 03, 2014
Posts: 48
Location: Germany

PostPosted: Wed Jan 03, 2018 1:55 am    Post subject: Reply with quote  Mark this post and the followings unread

Hi

thanks for your reply. The scematics don´t provide the testpoints and are somehow a bit bad to read for me at least :/

http://www.synthmanuals.com/manuals/korg/delta_dl-50/service_manual/

i just received the caps and the 13700 so i will swap those components because that seems to do the trick with the synth section in 90% of the case. at least when there are some cracks and pops when triggering the keys. but i´m still lost on the string section...

btw i like your other threads! Nice projects

_________________
Sound: https://soundcloud.com/stream Art: http://ketamuworld.blogspot.de/
Back to top
View user's profile Send private message
bunker



Joined: Mar 19, 2009
Posts: 58
Location: Manchester, UK

PostPosted: Fri Jul 13, 2018 3:55 am    Post subject: Reply with quote  Mark this post and the followings unread

How did you get on? Any joy? Noise only sounds like something in the TOG/divide down circuitry.

If you've got a scope you should be able to test for the 'raw' waveforms generated by IC 6, the AY-3-0214 (The top octave generator). Its free running so should be generating square waves at all times. If you can see these waveforms you should be able to trace through to to the keyer IC and see if thats working and passing the signal forward when the keys are pressed.

If you've got nothing on the TOG output pins but you can see a waveform on pin 2 (the input) then the TOG is dead. Good news is you can get a clone part these days built around FPGA's. If you've got nothing on the input to the TOG then work back toward the VCO section.

Let us know how you get on
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » The Repair Shop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use