electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » YuSynth
Yusynth VCO no audio
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [12 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Thu Oct 18, 2018 1:52 pm    Post subject: Yusynth VCO no audio Reply with quote  Mark this post and the followings unread

Hi,
I just finished building my first Yusynth VCO module, but I have absolutely no sound at the 4 outputs.
I'm using a LM394H (the one with the metal can).
The board is getting 12V (yes, I built the 12v version), I am not an expert so I truly don't know what to do next.

I checked the pin of the LM394H while powering it, and I have 10v between pin 1 and 3, and 8v between pin 4 and 6.
The tempco is well connected, and the thermal coupling is, I think, good enough.

Please help me !
Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 10:38 am    Post subject: Reply with quote  Mark this post and the followings unread

I just replaced the LM394 with two BC547C, and still no sound what so ever...

What do I have to check to isolate the problem ?
Thanks
Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 12:16 pm    Post subject: Reply with quote  Mark this post and the followings unread

The LM311p is getting pretty hot when under tension...
Back to top
View user's profile Send private message
JovianPyx



Joined: Nov 20, 2007
Posts: 1793
Location: West Red Spot, Jupiter
Audio files: 212

PostPosted: Fri Oct 19, 2018 12:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

Always start out by checking all of the voltages you use. The voltages should be checked at the IC power pins because if there's a bad connection from the rail to the chip and you check the rail then you don't know about the fail at the chip. "no sound" can easily be a power problem.
_________________
FPGA, dsPIC and Fatman Synth Stuff

Time flies like a banana.
Fruit flies when you're having fun.
BTW, Do these genes make my ass look fat?
corruptio optimi pessima
Back to top
View user's profile Send private message Visit poster's website
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 1:19 pm    Post subject: Reply with quote  Mark this post and the followings unread

Thanks for the awnser,
I just checked all the power pins of all the ICs, and they are all getting between 11v and 12v, except the lm394 which is getting 0,5v...
Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 1:41 pm    Post subject: Reply with quote  Mark this post and the followings unread

I have 10.5v at the lm394 now...
I truly don't know what to do, I made 3 PCB at the same time, pluged the second one and still no sound is produced..
Back to top
View user's profile Send private message
wackelpeter



Joined: May 05, 2013
Posts: 443
Location: germany
Audio files: 10

PostPosted: Fri Oct 19, 2018 2:01 pm    Post subject: Reply with quote  Mark this post and the followings unread

Maybe post some pics of your pcb and maybe write measurements you already made into the schematics and post it here too…

Do you have an oscilloscope?

_________________
https://soundcloud.com/bastian-j
Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 2:14 pm    Post subject: Reply with quote  Mark this post and the followings unread

Here are some pics of my PCB


20181019_230856.jpg
 Description:
 Filesize:  4.41 MB
 Viewed:  42 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

20181019_230856.jpg


Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 2:15 pm    Post subject: Reply with quote  Mark this post and the followings unread

.


20181019_230713.jpg
 Description:
 Filesize:  4.08 MB
 Viewed:  46 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

20181019_230713.jpg


Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Fri Oct 19, 2018 2:15 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yes I have an oscilloscope !


20181019_230938.jpg
 Description:
 Filesize:  4.34 MB
 Viewed:  45 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

20181019_230938.jpg


Back to top
View user's profile Send private message
MrSbarre



Joined: Oct 18, 2018
Posts: 9
Location: Paris

PostPosted: Sun Oct 21, 2018 6:46 am    Post subject: Reply with quote  Mark this post and the followings unread

Here are all the mesurement from all the ICs


mesurement.jpg
 Description:
 Filesize:  28.52 KB
 Viewed:  43 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

mesurement.jpg


Back to top
View user's profile Send private message
g.gabba



Joined: Nov 29, 2008
Posts: 501
Location: berlin
Audio files: 23

PostPosted: Fri Oct 26, 2018 11:41 am    Post subject: Reply with quote  Mark this post and the followings unread

do u have a signal there?
if u have a static voltage there, is it changing if u move the freq-pots?


yuv.png
 Description:
 Filesize:  152.37 KB
 Viewed:  36 Time(s)
This image has been reduced to fit the page. Click on it to enlarge.

yuv.png


Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [12 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use