electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
Please visit the chat
 Forum index » Instruments and Equipment » General Discussion
OSC OSCar synth not starting
Post new topic   Reply to topic
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
wahee



Joined: Jan 27, 2019
Posts: 1
Location: Belfast

PostPosted: Sun Jan 27, 2019 2:58 pm    Post subject: OSC OSCar synth not starting Reply with quote  Mark this post and the followings unread

My rather nice OSCar synth started to make some strange noises whilst on and then died.

I just get all the octave LED's lit up but most times nothing.

If I use the keyboard every 8 note makes an octave LED light up and the space button will light a LED also.
No sound

So I have:
checked the +5/-5v power rails. All good
checked battery voltage OK at 3.4v
checked the keyboard and power ribbon cables for continuity, all OK
Rewired the control board and voice board interconnects with new quality connectors
checked the continuity of sockets with the piggy back MIDI board, all OK
checked practically all the 40 and 74 logic IC's with a tester.
Swapped out the 6116 RAM x2 for known good, no change.
checked the clock on the ADC and there is a square wave present on the scope, so seems OK

but I still have no luck


I have checked the Z80 with a scope and it seems lifeless,so swapped it for a known good. But again no luck.

I suspect the reset circuit. Should I see something on the output of this circuit when the synth is first powered up?

is there anything else I can try as this synth seems relatively simple but has thrown me.

Embarassed
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » General Discussion
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use