electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » DIY Hardware and Software » Klee sequencer
blinking fader fail & other question
Post new topic   Reply to topic Moderators: Scott Stites, Uncle Krunkus, v-un-v
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
j450nn014n



Joined: Jul 15, 2018
Posts: 1
Location: Toronto

PostPosted: Thu Dec 26, 2019 4:48 pm    Post subject: blinking fader fail & other question Reply with quote  Mark this post and the followings unread

Hi; I've built a klee and it seems to be working except for 2 problems.

I'm building a synthcube kit

1) the LEDs on the fader are not working. I chose to not use the resistors and opted for the 'bit synced' resistor jumpers rather than the constantly on option. Not sure how to get in there with a probe since when the power's on and everything's connected the resistor jupers are sandwiched inside.

2) when setting the voltages for the Range Switch Positions, they're all showing up as negative. It SEEMS that when I set the 7 ranges to the negative versions of the voltages everything works fine. The 8 setting it set for variable, so it doesn't R41 installed, and I have the 1k resistor for R33, as per my kit, and there is no voltage for that. Any reason why I might be getting a negative voltage? I went through the process twice, thinking I might have flipped a switch somewhere, but nada.

Thanks for any thoughts on this.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites, Uncle Krunkus, v-un-v
Page 1 of 1 [1 Post]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » Klee sequencer
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use