electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Jez Adventures in Sound
Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
Updated the OS and my A6 sound much much better?
Post new topic   Reply to topic
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
refract



Joined: Apr 08, 2007
Posts: 5
Location: ireland

PostPosted: Mon Sep 17, 2012 12:22 am    Post subject: Updated the OS and my A6 sound much much better? Reply with quote  Mark this post and the followings unread

Hey I have my Andromeda A6 ten years now and all is well touch wood (or so i thought)

During the time that I have had the A6 I found myself using it less and less over the years while also falling into the world of VSTi's.. now I've read some complaints before about the Andromeda sounding digital or thin and I did somewhat agree because I was using VSTi's that were to my ears starting to sound better than the Andromeda.. anyway between moving house and other things it was boxed up and put under the bed for a long time basically idle and I even contemplated selling it and placed an advert at one stage..

Now the first time I upgraded the OS was some years ago.. I wasn't very tech savvy at the time with computers then and having no midi-to-usb cable I used a hardware sequencer to do a sysex dump to v1.40.12 and try out some new presets.. well whatever way I did that at the time I noticed that the arp sequencer note data was wiped out and the arp sequencer wouldn't switch on in fact but with all the user presets around the web I just took this as part of the process in losing the internal factory data and replacing it with something else.. because a lot of initialized patches were in there too.

Well anyway, I never got a chance to sort this out.. so tonight I just re-installed OS v1.40.12 using Bome's SendSX all went well until the A6 hung on the final filter tuning calibration after the sysex dump, so leaving it awhile I decided to switch it off and back on again as you do Smile ..and a very strange thing happened.. the A6 suddenly sounded perfect?? I mean it sounded bloody fantastic! squealing and squelchy, the pitch envelope seemed to be sounding better like it never had before.. because before that it was very stepped sounding almost like an 8bit commodore sound so wtf? I'm really pleased about this because this was the biggest gripe that I had with the A6! I always took this as just the way it is because of all this talk about digital envelopes.. I thought that the programmers cut the pitched data down for speed or maybe used a stepped midi 0-127 way to control them.. to save on the processor.. even the osc's seem less distorted now too.. so after being amazed for a bit and fiddling around I then found out that the filter knobs were not working, nothing responsive at all.. the filters where active but not sounding correctly except that by hitting the bypass switch it brought up the volume a bit and brought some patches back to sounding more fuller.. (like the filter was stuck on a permanent open hipass for some patches..) I googled around and found another sysex utility midi-ox and did a second dump with the OS and this time it went in flawlessly.. and then while googling around I found some posts with people talking about OS v1.40.13!? so for the third try I installed that and now everything is working great and I'm really happy now with the A6!

so here's my theory!

I think that the very first sysex dump I did years back didnt go in right.. and the hardware sequencer that I used at the time is known to be a bit dodgy on timing issues plus it doesn't have much space for midi data.. (Yamaha EX5R) so I think that a lot of the digital control was messed up on my A6 leaving it sounding less than it should have.. because now I'm definitely not selling this beast! I'm very very happy with the sound of this and I hope to be using it a lot more now because after many years with VST's to actually hear this A6 scream and play pads like does now is really an eye opener for me. There are some great VSTi's out there but damn the A6 has them beat.

The final thing now is experiment with the expert sleepers application through cv because I heard you can get near audio accurate timing on that without any midi jitter.
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon Sep 17, 2012 6:36 am    Post subject: Reply with quote  Mark this post and the followings unread

nice one, glad you at last seem to be able to appreciate the a6.
think it's a great synth too
feel free to let us enjoy some patches once in a while when you feel up to it.
Back to top
View user's profile Send private message
refract



Joined: Apr 08, 2007
Posts: 5
Location: ireland

PostPosted: Mon Sep 17, 2012 12:36 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yes, and thank you for uploading OS v1.40.13 sunny pedaal Smile
Back to top
View user's profile Send private message
Evan James



Joined: Apr 14, 2013
Posts: 1
Location: United States

PostPosted: Sun Apr 14, 2013 3:56 pm    Post subject: A6
Subject description: OS
Reply with quote  Mark this post and the followings unread

Im Having the same problem im running a 2011 Imac and it wont let me run the application
Back to top
View user's profile Send private message
refract



Joined: Apr 08, 2007
Posts: 5
Location: ireland

PostPosted: Mon Apr 22, 2013 3:03 pm    Post subject: Reply with quote  Mark this post and the followings unread

hey i just updated it with midiox but i dont use a mac maybe try some program that lets you run a windows program or try a similar midi program for mac
Back to top
View user's profile Send private message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Mon May 06, 2013 9:56 am    Post subject: Reply with quote  Mark this post and the followings unread

P.S.

After updating my Andy to OS .13, I noticed that after 2-8 hours of continuous use, the Andy's screen would freeze up and get black bars across it.

After reverting back to the .12 OS on Alesis' Website, those problems have since gone away.

Maybe someone else could confirm.
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon May 06, 2013 12:16 pm    Post subject: Reply with quote  Mark this post and the followings unread

i've had those problems ( freezing displaypartly or whole )with every version, but only after/ during excessive editting/ charging the processor to the max so to speak
no difference in that respect with the different software versions, so just kept using the latest version .
a simple restart mostly solved the problem.
on normal use/ playing for hours i have no problems with whatever version
maybe this might be of help
Back to top
View user's profile Send private message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Mon May 06, 2013 12:35 pm    Post subject: Reply with quote  Mark this post and the followings unread

Yeah -- I've seemed to notice similar things. Only when there's tons of processing, and it's quite heated up (4+ Hours). However, my andy's never ever acted up on the .12 OS -- even after extended use. So Im lead to believe it has something to do with the .13 OS. I will post back here if I ever experience the above mentioned problems with the .12 OS.

Cheers
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use