electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  mosc Live music with Twyndyllyngs - Bill Fox and Howard Moscovitz
Please visit the chat
 Forum index » Instruments and Equipment » Alesis Andromeda
A little bit of sound passing thru closed filters
Post new topic   Reply to topic
Page 1 of 1 [9 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Sun Apr 14, 2013 1:18 am    Post subject: A little bit of sound passing thru closed filters
Subject description: Am I doing something wrong?
Reply with quote  Mark this post and the followings unread

Can anyone explain how to completely close the filters? I'm tryimg to trouble shoot if its my settings, my headphones port, or my Andy.

If someone could try this and let me know what they hear, I would appreiciate it !

This is what I'm doing:

0. I plug in headphones into the headphones port, and turn the main volume & voice mix volume knobs all the way up.
1. Init a blank Program.
2. Turn all oscillators off besides OSC1 Saw Wave.
3. Turn Filter 2 knob all the way to the left.
4. Turn Filt 2 keytrack all the way down.
5. Turn volume & voice knobs all the way up

And I can still hear oscillator one coming thru very very faintly, almost like bit-crushed. Can anyone else replicate/explain this?

Cheers and Thanks

EDIT: All these views, and no one who's viewed it has an Andromeda + Headphones?.....
Back to top
View user's profile Send private message
soundwave106



Joined: Nov 24, 2004
Posts: 322
Location: Elmo's Mud Wrestling Club
Audio files: 2

PostPosted: Mon Apr 15, 2013 5:28 am    Post subject: Reply with quote  Mark this post and the followings unread

I'll try replicating this when I get near my Andromeda next, but this doesn't sound right to me...
Back to top
View user's profile Send private message Visit poster's website
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon Apr 15, 2013 5:40 am    Post subject: Reply with quote  Mark this post and the followings unread

very faint might be no problem.
did you do the vca callibration once ? ( tuning menu )
is the prefilter off ( last knob down on the postfiltermixersection)
Back to top
View user's profile Send private message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Mon Apr 15, 2013 6:25 am    Post subject: Reply with quote  Mark this post and the followings unread

Yes I've done a VCA Tuning, and I've also done a hard-reset.

I have not touched the pre or post filter mix. I've only done EXACTLY what I've listed in the steps above.

If someone could replicate those 6 steps (w/ the A6 Headphone Jack, I think this might be important), and tell me what they hear, I would appreciate it

I am trying to troubleshoot if Its the Headphone Port, my Ignorance of A6 Programming, or my A6 itself. I am a bit worried, because we pay a pretty penny for these machines Rolling Eyes, and when I want a filter to be completely closed, I want it to be completely closed Evil or Very Mad


Thanks for the replies everyone, and P.S. Sunny I am a fan of your posts Smile
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon Apr 15, 2013 6:32 am    Post subject: Reply with quote  Mark this post and the followings unread

with analog completely off, isn't always completely off...
especially not when all volumes are turned up completely.
is it with both filters in serial, or parallel !?
is the leaking thru filter 1 or two or both?how are the other oscilators ?
what about other patches ?
are all effects off /does he also leak from the aux when routed that way?
as it's leaking thru in the analog path then it should be on all inputs when routed appropriately.., the headphones is the same as the main/ with extra amplification i would guess
reducing the filter offset, does it help ?
before thinking of things like a bad capacitator, i'd first would like to check these things as most of the time it's a settingthing due to the complexity of the machine .
when behind my a6 i'll definitely try to reproduce the problem
Back to top
View user's profile Send private message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Mon Apr 15, 2013 6:52 am    Post subject: Reply with quote  Mark this post and the followings unread

Quote:
with analog completely off, isn't always completely off...
especially not when all volumes are turned up completely.


I understand Razz

Quote:
is it with both filters in serial, or parallel ?


I am just starting a blank patch / program, and turning all the wave forms off except osc1 saw, so Im honestly not sure if the filters are in parallel or serial in a new program, but you bring up a valid point.

Quote:
is the leaking thru filter 1 or two or both?how are the othe oscilators ?


When initializing a new program, It seems Filter 2 is the one which affects cutoff.

Quote:
what about other patches ?


I think I first noticed this issue on other patches, so I brought out my headphones and started making this thread lol

Quote:
are all effects off /does he also leak from the aux when routed that way?


Blank Init Program. Then all the waveforms are turned off except osc1 saw wave. No Effects.

Quote:
reducing the filter offset, does it help ?

Ill try this when I get home from work. I remember trying this and I cant remember the results. Off the top of my head I want to say I still heard a little something.

Quote:
before thinking of things like a bad capacitator, i'd first would like to check these things as most of the time it's a setting thing due to the complexity of the machine .


I agree with you. Im sure it's my lack of knowledge with the filters, and if that is the case, if someone could reproduce my steps above, and then add some additional steps for me to follow to close the filter completely, that would be awesome =]

Quote:
when behind my a6 i'll definitely try to reproduce the problem

You're the best Very Happy
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Mon Apr 15, 2013 7:20 am    Post subject: Reply with quote  Mark this post and the followings unread

most patches consist of two filters involved, you can see by the light if they are serial or parallel. first try to put them on serial.
i did upload some new defultpatch somewhere around here if you'll find it and can install it that would maybe also help as lots of things on the "normal" defaultpatch are already connected making the search more difficult.
overall: put the filters in serial / make absolutelu sure that all outputlevels of the filters are turned down in the postmixer, and also that no, NO, signal is involved from the bypass-prefilter knobs.
also see if the oscilator 1 b.e. is wset to lets say 1/3 or 1/2 ( 12 o clock )
effects completely turned off !
filtercutoffs to 0. / resonance 0
you should hear nothing now

now start with turning on only the postmix of filter 2 , to 1/2
etc
let us hear the results please
Back to top
View user's profile Send private message
pollux



Joined: Apr 10, 2013
Posts: 22
Location: USA

PostPosted: Mon Apr 15, 2013 3:42 pm    Post subject: Reply with quote  Mark this post and the followings unread

So what do you want me to set the F2 Input too? Can you be more specific with your instructions I.E. In POST Filter Mix set X to X. Etc.

If someone could give specific-step instructions to get the filters to work how they should from an Initialized Prgm Patch , that would be great.

The only way I can completely close the filter, is by turning F2 Input to "Notch", and then the 2 big Cut-off Control Knobs no longer work. Then I have to use the Post Filter 1 Bandpass Knob to affect the Cut-off.

What am I missing here?
Back to top
View user's profile Send private message
sunny pedaal



Joined: Nov 16, 2004
Posts: 687
Location: netherlands
Audio files: 12

PostPosted: Wed Apr 17, 2013 9:34 am    Post subject: Reply with quote  Mark this post and the followings unread

did you read the manual, sorry to ask, about how the filters are configured and what all controls do in the different modes ?
look for difference between, serial/parallel/ notch
look for what all different parameters do in the postfiltersection
the defaultpatch i made was here:
http://electro-music.com/forum/viewtopic.php?highlight=testing&t=4200
http://electro-music.com/forum/download.php?id=1178
http://electro-music.com/forum/download.php?id=1176

overall advice:
see manual page 116 especially page 124
see manual page 189/190 and further
put filters on notch ( =parallel)
f1 only turn up lp( in postfiltermix)
f2 only turn up f2(in postfiltermix)
all the rest out !
turn up freq filter2cutoff to max ( still no sound or only very faint )
turn uo freq filter1 cutoff , only now you will hear sound
good luck
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 1 [9 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Alesis Andromeda
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use