electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
VCA strange behavior + gate signal, help please
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
isak



Joined: Dec 13, 2009
Posts: 627
Location: Israel
Audio files: 18

PostPosted: Mon Jul 29, 2013 1:00 pm    Post subject: VCA strange behavior + gate signal, help please Reply with quote  Mark this post and the followings unread

Hi Yves and guys.

Have this strange behavior when connecting the ENV to the vca.
All the Env is short, no matter if the switch is on short or long.
When connect the env to a vco or vcf it acts like it should, only in the vca it's to short.
How can I fix it?
I must add that if I connect an lfo it's working as it should.
the cv in resistors is 68k like the scheme says.

In addition,
I'm trying to connect a 5V gate to the cv in but I get nothing, the vca is not opening.
Should I use higher V gate then 5V?

cheers,
Isak.

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
isak



Joined: Dec 13, 2009
Posts: 627
Location: Israel
Audio files: 18

PostPosted: Tue Jul 30, 2013 7:47 am    Post subject: Reply with quote  Mark this post and the followings unread

ok, i found the problem with the gate, it seems that i need to lot more then 5V to open the VCA.
i found MFOS scheme that can boost the 5V gate to 10V or more.

my only problem now is the strange behavior of the ENV on the VCA.
any ideas? scratch

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
yusynth



Joined: Nov 24, 2005
Posts: 1214
Location: France

PostPosted: Wed Jul 31, 2013 4:00 am    Post subject: Reply with quote  Mark this post and the followings unread

It looks like you adjusted A2 much too low. Did you adjust the INIT level trimmer as explained ?
_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
isak



Joined: Dec 13, 2009
Posts: 627
Location: Israel
Audio files: 18

PostPosted: Thu Aug 01, 2013 3:18 pm    Post subject: Reply with quote  Mark this post and the followings unread

yes i did, few times cause i wasnt sure about it.
i took the Arp 4072 self osc and with that i calibrate the VCA.

in addition.... if i turn the attack pot all the way up the the sound would not start, only after 3 or 4 sec its starting, the attack lasts only 6 sec when the switch is on slow mode.

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
emSynth

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use