electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » DIY Hardware and Software
Roland SH 5 sample hold not working
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
radek tymecki



Joined: Mar 22, 2009
Posts: 76
Location: PL

PostPosted: Sun Oct 12, 2014 8:05 am    Post subject: Roland SH 5 sample hold not working Reply with quote  Mark this post and the followings unread

instead of s/h i'm getting constant "lfo". cannot describe. just spot the movie

https://www.youtube.com/watch?v=0NuNeVI_U6Y

what can be wrong? all other things are 100% ok
Back to top
View user's profile Send private message Visit poster's website
ringroad



Joined: Feb 28, 2012
Posts: 7
Location: Coventry, UK

PostPosted: Wed Oct 15, 2014 1:47 pm    Post subject: Reply with quote  Mark this post and the followings unread

Would love to help but it's kind of hard to hear or see what's going on in that video. Also I'm terrible at diagnosing problems like this Smile

Have checked on mine, when I have the S&H modulating the VCF and the LFOs are set slower than the S&H clock, I can hear the S&H stepping through the selected S&H input waveform. When you flip the S&H input switch (sawtooth, triangle, random) I take it you can't hear any difference in the output?

Presuming you can't, does moving the lag slide pot make any difference to the output?
Back to top
View user's profile Send private message
ringroad



Joined: Feb 28, 2012
Posts: 7
Location: Coventry, UK

PostPosted: Thu Oct 16, 2014 12:05 pm    Post subject: Reply with quote  Mark this post and the followings unread

For what it's worth, here's me having a quick fiddle with the sample and hold on mine.

https://www.youtube.com/watch?v=5WQIhg7RqnQ

Thinking about it again I'd suspect the waveform switch on the S&H, so I would check to see if the selected waveform appears at that 10K resistor on the input to the S&H (R1004?).

There's also a tantalum just before TR228 as part of the lag circuit, I guess that might've died? I'd check the mechanical stuff first though.
Back to top
View user's profile Send private message
radek tymecki



Joined: Mar 22, 2009
Posts: 76
Location: PL

PostPosted: Mon Oct 20, 2014 12:28 pm    Post subject: Reply with quote  Mark this post and the followings unread

i'll check, lfo waveforms were ok with other sections. when i move one od S&H sliders it only changes lfo speed, second one has no effect
Back to top
View user's profile Send private message Visit poster's website
radek tymecki



Joined: Mar 22, 2009
Posts: 76
Location: PL

PostPosted: Mon Oct 20, 2014 1:34 pm    Post subject: Reply with quote  Mark this post and the followings unread

ok solved. it wat 1uF tantalum. lol strange that I didn't nocided those ones during recap and calibration Very Happy
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: jksuperstar, Scott Stites, Uncle Krunkus
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use