electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » electro-music.com
New server is running
Post new topic   Reply to topic
Page 1 of 2 [39 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: 1, 2 Next
Author Message
mosc
Site Admin


Joined: Jan 31, 2003
Posts: 17620
Location: Allentown, PA
Audio files: 125
G2 patch files: 60

PostPosted: Fri Mar 21, 2014 6:38 pm    Post subject: New server is running Reply with quote  Mark this post and the followings unread

The new server is running, but we expect there are lots of undiscovered problems. If you find anything that might need fixing, let us know by posting a reply to this topic. Thanks...
_________________
--Howard
my music and other stuff
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Fri Mar 21, 2014 7:58 pm    Post subject: Reply with quote  Mark this post and the followings unread

Seeing some odd stuff for the radio ... hope it will not be too messy tomorrow Confused
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Fri Mar 21, 2014 7:58 pm    Post subject: Reply with quote  Mark this post and the followings unread

Anyway .. trying to figger it out .. doesnt make sense what happens
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
robsol
Stream Operator


Joined: Apr 24, 2009
Posts: 1777
Location: Bristol UK
Audio files: 264

PostPosted: Fri Mar 21, 2014 9:58 pm    Post subject: Reply with quote  Mark this post and the followings unread

Very Happy

Forum is nice and snappy.

That's not a problem at all!

_________________
Muied Lumens Base Star
Back to top
View user's profile Send private message
PHOBoS



Joined: Jan 14, 2010
Posts: 1857
Location: Moon Base
Audio files: 361

PostPosted: Sat Mar 22, 2014 3:46 am    Post subject: Reply with quote  Mark this post and the followings unread

the section 'Users in the chatroom' isn't updated.
_________________
"My perf, it's full of holes!"
http://phobos.000space.com/ http://www.acidtrash.com/ Stickney Synthyards
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
kkissinger



Joined: Mar 28, 2006
Posts: 1221
Location: Kansas City, Mo USA
Audio files: 29

PostPosted: Sat Mar 22, 2014 4:41 am    Post subject: Reply with quote  Mark this post and the followings unread

The link: radio.electro-music.com does not work however http://electro-music.com/radio/ works.
_________________
-- Kevin
http://kevinkissinger.com
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Sat Mar 22, 2014 6:04 am    Post subject: Reply with quote  Mark this post and the followings unread

The weird radio stuff was because the DNS stuff had not rippled through to all servers .. so some stuff resolved to the old and some to the new server - should all be fixed now.

http://radio.electro-music.com is working from here

The music cache creation did not work, so new music would not show up in the playlist tools - this may be fixed now, there may be some more issues with that.

I'm aware of the chatroom users issue, trying to figure out how that worked again ;-)

Keep 'm coming please, the issues.

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Acoustic Interloper



Joined: Jul 07, 2007
Posts: 1657
Location: Berks County, PA
Audio files: 38

PostPosted: Sat Mar 22, 2014 7:03 am    Post subject: Reply with quote  Mark this post and the followings unread

http://event.electro-music.com/ takes me to the main electro page instead of the festival page. Confused
_________________
When the stream is deep
my wild little dog frolics,
when shallow, she drinks.
Back to top
View user's profile Send private message Visit poster's website
darkvortex
Radio Master


Joined: Aug 19, 2011
Posts: 187
Location: Canberra, Australia
Audio files: 50

PostPosted: Sat Mar 22, 2014 8:58 am    Post subject: Reply with quote  Mark this post and the followings unread

Had trouble uploading a 2.2 MB image to the Mars Equinox 2014 thread. At Blue_Hell's suggestion I tried a small version of the image (179 KB) and that worked fine.

The error message I got was "Tried to upload empty file"

Thanks Smile
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Sat Mar 22, 2014 10:58 am    Post subject: Reply with quote  Mark this post and the followings unread

With the streaming event going on I wont be doing any fixes ... not unless absolutely necessary, as restarting http services will cause the streams to stop.

Will look into things Sunday, or maybe Saturday night.

Please keep posting issues, eventually stuff will get fixed.

Found two myself as well, chat room users listing is not updated on the forum page and the playlist cache is not being maintained automatically - both are cron issues.

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Dan Lavin



Joined: Nov 09, 2006
Posts: 620
Location: Spring Lake, Mi, USA
Audio files: 21

PostPosted: Sat Mar 22, 2014 1:48 pm    Post subject: Reply with quote  Mark this post and the followings unread

Had no trouble uploading a pdf schematic file but could not upload a demo mp3 file. Kept getting "trying to upload an empty file" comment. At 1200K, it's definitely not empty! When the screen returns for the post, the file name field is blank.
_________________
Synth DIY since 1977!
Back to top
View user's profile Send private message
Jack_Hertz



Joined: May 14, 2010
Posts: 384
Location: Pacifica, CA
Audio files: 133
G2 patch files: 2

PostPosted: Sat Mar 22, 2014 1:48 pm    Post subject: Reply with quote  Mark this post and the followings unread

I am trying to upload an MP3 from today's stream jam and getting this error after I hit the Save or the Attach buttons:

"No post mode specified"

_________________
Jack Hertz.com | Aural Films Label
Back to top
View user's profile Send private message Visit poster's website
mosc
Site Admin


Joined: Jan 31, 2003
Posts: 17620
Location: Allentown, PA
Audio files: 125
G2 patch files: 60

PostPosted: Sat Mar 22, 2014 2:32 pm    Post subject: Reply with quote  Mark this post and the followings unread

I know what the upload problem is. It would require a restart of the httpd service, so we won't mess with it until after the equinox event. Thanks for the heads up.
_________________
--Howard
my music and other stuff
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Sat Mar 22, 2014 7:31 pm    Post subject: Reply with quote  Mark this post and the followings unread

There is probably an issue with 'friendly' URLs ... we used to be able to have a PHP script and address it as

...some_php_file?stuff

without giving the .php extension, whereas now it needs the extension explicitely, as in

...some_php_file.php?stuff

Ran into that with some of my tools, and fixed that by adding the .php thing .. but seem to recall there was something related with google friendly URLs

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
modulator_esp
Stream Operator


Joined: Feb 04, 2005
Posts: 2337
Location: Nottingham, UK
Audio files: 193
G2 patch files: 1

PostPosted: Sun Mar 23, 2014 8:21 am    Post subject: Reply with quote  Mark this post and the followings unread

Jack_Hertz wrote:
I am trying to upload an MP3 from today's stream jam and getting this error after I hit the Save or the Attach buttons:

"No post mode specified"


just got this myself

_________________
Jez
music | adventures in sound
Back to top
View user's profile Send private message Send e-mail Visit poster's website
PHOBoS



Joined: Jan 14, 2010
Posts: 1857
Location: Moon Base
Audio files: 361

PostPosted: Sun Mar 23, 2014 9:51 am    Post subject: Reply with quote  Mark this post and the followings unread

modulator_esp wrote:
Jack_Hertz wrote:
I am trying to upload an MP3 from today's stream jam and getting this error after I hit the Save or the Attach buttons:

"No post mode specified"


just got this myself

I'll upload the full 3 hour jam once the forum is fixed and I'm currently uploading the wav file somewhere, but that'll probably take about 5 or 6 hours more. Cool

_________________
"My perf, it's full of holes!"
http://phobos.000space.com/ http://www.acidtrash.com/ Stickney Synthyards
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Sun Mar 23, 2014 12:50 pm    Post subject: Reply with quote  Mark this post and the followings unread

I think I may have fixed the upload limit ... it was set to 8MB, the oolde server hat 320. Was able to upload a 14MB file now.
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
PHOBoS



Joined: Jan 14, 2010
Posts: 1857
Location: Moon Base
Audio files: 361

PostPosted: Sun Mar 23, 2014 4:50 pm    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
I think I may have fixed the upload limit ... it was set to 8MB, the oolde server hat 320. Was able to upload a 14MB file now.


yep, it seems to work. Very Happy

_________________
"My perf, it's full of holes!"
http://phobos.000space.com/ http://www.acidtrash.com/ Stickney Synthyards
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Sun Mar 23, 2014 4:56 pm    Post subject: Reply with quote  Mark this post and the followings unread

I noticed Cool

160 MB or so seems fixed enough to me Wink

Sorry to hear about that other 9 hour upload ... maybe make a flac instead of a wav? Should at least save a couple of hours.

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
PHOBoS



Joined: Jan 14, 2010
Posts: 1857
Location: Moon Base
Audio files: 361

PostPosted: Sun Mar 23, 2014 5:02 pm    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
I noticed Cool

160 MB or so seems fixed enough to me Wink

Sorry to hear about that other 9 hour upload ... maybe make a flac instead of a wav? Should at least save a couple of hours.

I think it would take a lot of time converting it but yeah that is an option.
I'll just let it run tonight see if it works (and then I won' t be doing anything else which might disturb the upload).

_________________
"My perf, it's full of holes!"
http://phobos.000space.com/ http://www.acidtrash.com/ Stickney Synthyards
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
ubergrafik



Joined: Nov 13, 2012
Posts: 4
Location: Melbourne

PostPosted: Sun Mar 23, 2014 8:38 pm    Post subject: store - shipping type seems to have no options Reply with quote  Mark this post and the followings unread

Hi,

the store checkout has no options for shipping type, and thus wont allow me to complete a transaction. Not sure if this was already an issue.

Can you please fix it as I want to buy a few things!

Thanks
Back to top
View user's profile Send private message
mosc
Site Admin


Joined: Jan 31, 2003
Posts: 17620
Location: Allentown, PA
Audio files: 125
G2 patch files: 60

PostPosted: Mon Mar 24, 2014 1:29 pm    Post subject: Re: store - shipping type seems to have no options Reply with quote  Mark this post and the followings unread

ubergrafik wrote:

the store checkout has no options for shipping type, and thus wont allow me to complete a transaction. Not sure if this was already an issue.

Can you please fix it as I want to buy a few things!


Thanks for the heads up, uber. I'll look into it. I have an idea what it is. May take a few hours to fix.

_________________
--Howard
my music and other stuff
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20703
Location: The Netherlands, Enschede
Audio files: 156
G2 patch files: 318

PostPosted: Mon Mar 24, 2014 1:34 pm    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
The music cache creation did not work, so new music would not show up in the playlist tools - this may be fixed now, there may be some more issues with that.

I'm aware of the chatroom users issue, trying to figure out how that worked again ;-)


Ok, with some help from Howard these are both fixed now.

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
mosc
Site Admin


Joined: Jan 31, 2003
Posts: 17620
Location: Allentown, PA
Audio files: 125
G2 patch files: 60

PostPosted: Mon Mar 24, 2014 4:01 pm    Post subject: Re: store - shipping type seems to have no options Reply with quote  Mark this post and the followings unread

ubergrafik wrote:

the store checkout has no options for shipping type, and thus wont allow me to complete a transaction.


This is now fixed. Post here if you still experience difficulties.

thanks

_________________
--Howard
my music and other stuff
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Acoustic Interloper



Joined: Jul 07, 2007
Posts: 1657
Location: Berks County, PA
Audio files: 38

PostPosted: Sat Mar 29, 2014 9:05 pm    Post subject: Reply with quote  Mark this post and the followings unread

Acoustic Interloper wrote:
http://event.electro-music.com/ takes me to the main electro page instead of the festival page. Confused

This link is still broken.

_________________
When the stream is deep
my wild little dog frolics,
when shallow, she drinks.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic
Page 1 of 2 [39 Posts]
View unread posts
View new posts in the last week
Goto page: 1, 2 Next
Mark the topic unread :: View previous topic :: View next topic
 Forum index » electro-music.com
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use