electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  EdisonRex Edison's Electronic Review
Please visit the chat
 Forum index » Clavia Nord Modular » Bugs
Bug or faulty G2 Engine v 1.40
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
intoxicat



Joined: Jul 05, 2006
Posts: 32
Location: uk
G2 patch files: 3

PostPosted: Wed Jul 05, 2006 2:57 am    Post subject: Bug or faulty G2 Engine v 1.40 Reply with quote  Mark this post and the followings unread

Hi,

I recently got my G2 Engine after an unexpected tax rebate! (thanks inland revenue)

Anyhow it works very well, apart from occasionally it stops producing audio completely. This has only happend about 3-4 times in about 2-3 months but is still a bit worrying. It appears to happen when changing a performance from the editor. The unit still appears to respond to midi (at least the editor is flashing as normal) it just doesnt output any sound. If I reboot the unit it reverts back to normal operation again.

Does this sound like a bug or a faulty unit? I did a quick scan of the forum...

cheers
Karl
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20736
Location: The Netherlands, Enschede
Audio files: 158
G2 patch files: 318

PostPosted: Wed Jul 05, 2006 5:12 am    Post subject: Reply with quote  Mark this post and the followings unread

welcome Karl,

I have two engines that do the same thing occasionally, once every week or few weeks, it depends a bit on what patches are in it and sending external MIDI seems to be a factor as well.

Like you said it usually manifests itself when I switch to a new performance that won't make sound then. Also the MIDI processing will stop sometimes.

For the first OS releases this problem was worse and near unacceptable but from OS 1.3 on I acept it as a small annoyance, every few weeks I have to turn them off for a moment (I have 'm always on normally). OS 1.4 didn't really change anything compared to 1.3.

Last week I made performance that will cause the USB link to stop working (until the unit is restarted), so its just not totally bug free IMO (but as said, minor annoyances).

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
intoxicat



Joined: Jul 05, 2006
Posts: 32
Location: uk
G2 patch files: 3

PostPosted: Wed Jul 05, 2006 5:39 am    Post subject: Reply with quote  Mark this post and the followings unread

ah great (sort of...) I thought I would have go through the process of sending it back etc.. which i really didnt want. As it is a bug, clearly, I can now just get on with using it! Smile

That USB link problem sounds dodgy... still better than having to have all those midileads connected like in the old one.. Smile

Thanks for the reply..
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20736
Location: The Netherlands, Enschede
Audio files: 158
G2 patch files: 318

PostPosted: Wed Jul 05, 2006 6:20 am    Post subject: Reply with quote  Mark this post and the followings unread

intoxicat wrote:

That USB link problem sounds dodgy...


Ah well, it took me years t find such a patch ...

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Sourultrafast



Joined: Feb 11, 2008
Posts: 9
Location: Montreal
G2 patch files: 1

PostPosted: Mon Apr 27, 2009 2:22 am    Post subject: Reply with quote  Mark this post and the followings unread

I got the same issue with my G2 and it seems worse since i expanded it. Crying or Very sad
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20736
Location: The Netherlands, Enschede
Audio files: 158
G2 patch files: 318

PostPosted: Mon Apr 27, 2009 2:02 pm    Post subject: Reply with quote  Mark this post and the followings unread

Sourultrafast wrote:
I got the same issue with my G2 and it seems worse since i expanded it. Crying or Very sad


Like how bad is it?

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Sourultrafast



Joined: Feb 11, 2008
Posts: 9
Location: Montreal
G2 patch files: 1

PostPosted: Tue Apr 28, 2009 4:06 am    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
Sourultrafast wrote:
I got the same issue with my G2 and it seems worse since i expanded it. Crying or Very sad


Like how bad is it?


I'd say twice or thrice a week but again: I spend way more time on my G2 since I expanded. Razz
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20736
Location: The Netherlands, Enschede
Audio files: 158
G2 patch files: 318

PostPosted: Wed Apr 29, 2009 4:41 pm    Post subject: Reply with quote  Mark this post and the followings unread

Hmm, that seems a lot ... could it be USB related?
_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use