electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  EdisonRex Edison's Electronic Review
Please visit the chat
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Problems with a Nord Lead 3...
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
paugui



Joined: Jun 28, 2008
Posts: 391
Location: Marinha Grande, Portugal / Oslo, Norway
Audio files: 3
G2 patch files: 3

PostPosted: Sun Feb 12, 2012 8:41 am    Post subject: Problems with a Nord Lead 3... Reply with quote  Mark this post and the followings unread

Hi

Today my Nord Lead 3 keyboard started acting weirdly...


It seems like the keys randomly work, or it randomly starts making different sounds to what it should when you play with it (I noticed that in some sounds, when)...

I'm not using any MIDI connections, and the problem can't be related with polyphony as it happens even when I'm playing it monophonically.

The interface itself seems to be working well, and when the keys are working properly, I can notice that the sound changes as expected...

I also noticed the keyboard seems to have some troubles with power now, as sometimes it seems to restart itself...
I'm not sure if the problem is really within the synth as I moved to a new place and I only have my computer here that consumes power...


It might be relevant to say that the keyboard was in a heavy smoke environment before...


Anyone has an idea of what the problem might be?


Thanks in advance,
Best

Paulo
Back to top
View user's profile Send private message
Wout Blommers



Joined: Sep 07, 2003
Posts: 4517
Location: The Hague - The Netherlands
Audio files: 123
G2 patch files: 12

PostPosted: Sun Feb 12, 2012 8:51 am    Post subject: Reply with quote  Mark this post and the followings unread

Although you're not in the USA, try to contact Pablo Mastodon, the USA tech. I think the trouble is in yout power supply and there is a solution to that, which means some changes in that part.

Pablo is a member of this Forum.

Wout
Back to top
View user's profile Send private message Send e-mail
paugui



Joined: Jun 28, 2008
Posts: 391
Location: Marinha Grande, Portugal / Oslo, Norway
Audio files: 3
G2 patch files: 3

PostPosted: Sun Feb 12, 2012 10:45 am    Post subject: Reply with quote  Mark this post and the followings unread

I am now in the old place I lived and it seems to be working well...

The place I'm living now is a residence with more than 50 years, so I guess the power is probably not the most stable... at least at the end of my test in my new place the Nord was restarting quite frequently and the problems were showing off right away...

Since a friend is still living in my old place, I'll just leave the Nord here for a while and check if it has problems or not... but right now I'm tempted to believe the problem is with the power line in the place I'm living at...
Back to top
View user's profile Send private message
paugui



Joined: Jun 28, 2008
Posts: 391
Location: Marinha Grande, Portugal / Oslo, Norway
Audio files: 3
G2 patch files: 3

PostPosted: Wed Dec 05, 2012 12:09 pm    Post subject: Reply with quote  Mark this post and the followings unread

After all this time, I'm still noticing these problems... :S

Sometimes it works pretty well, but some others it just keeps resetting and not playing notes as it should...

Today it was working well but then I think some voices started to act weird and it started resetting itself frequently...
It seemed that the voices that were weird were played sequently, so I'm a bit afraid it might mean a DSP is not working well...
But does it make sense that it works well sometimes and others don't if the problem is with the DSP?

The place I live is pretty old, so I'm not sure if it isn't a problem with the power here...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use