electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Faux Pas Quartet and friends Music From Last Thursday
Please visit the chat
 Forum index » Clavia Nord Modular » Bugs
X-Fade Bug (G2, OS 1.32)
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Tim Kleinert



Joined: Mar 12, 2004
Posts: 1038
Location: Zürich, Switzerland
Audio files: 6
G2 patch files: 213

PostPosted: Fri Jul 01, 2005 2:13 pm    Post subject: X-Fade Bug (G2, OS 1.32) Reply with quote  Mark this post and the followings unread

A simple bug I've suspected for a longtime: The crossfade module is slightly off mark. Meaning: if you turn the X-Fader hard left or hard right, the outputted signal isn't a 100% equivalent of the respective input signal.

Even if you patch the same signal into both inputs and wiggle the X-Fade control (In linear mode).


XFade-Bug 040705.pch2
 Description:

Download
 Filename:  XFade-Bug 040705.pch2
 Filesize:  1.21 KB
 Downloaded:  764 Time(s)


_________________
beer
Back to top
View user's profile Send private message
Tac_Evaworcim



Joined: Jun 27, 2005
Posts: 14
Location: Saint-Petersburg, RU
G2 patch files: 1

PostPosted: Tue Jan 17, 2006 6:01 pm    Post subject: Reply with quote  Mark this post and the followings unread

Verified
Back to top
View user's profile Send private message
dorremifasol



Joined: Sep 28, 2006
Posts: 777
Location: Barcelona, Spain
Audio files: 7
G2 patch files: 47

PostPosted: Fri Dec 01, 2006 7:47 am    Post subject: Reply with quote  Mark this post and the followings unread

I suppose this is the same bug...

I'm trying to crossfade between 2 different oscillators and I found that when you turn the knob to the left there is always signal coming from the right input, so basically it doesn't work as expected.

Should't be very difficult to fix!


crossfade bug.pch2
 Description:
crossfade bug

Download
 Filename:  crossfade bug.pch2
 Filesize:  1.29 KB
 Downloaded:  711 Time(s)


_________________
Cheers,
Albert
Back to top
View user's profile Send private message Visit poster's website
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 20626
Location: The Netherlands, Enschede
Audio files: 150
G2 patch files: 318

PostPosted: Fri Dec 01, 2006 1:56 pm    Post subject: Reply with quote  Mark this post and the followings unread

dorremifasol wrote:
I suppose this is the same bug...


Maybe the wheel doesn't go down to zero ? As I tried to reproduce this with the morph taken out and failed - erm which means the cross fade does fade to silence for me.

_________________
Jan
Back to top
View user's profile Send private message Visit poster's website
dorremifasol



Joined: Sep 28, 2006
Posts: 777
Location: Barcelona, Spain
Audio files: 7
G2 patch files: 47

PostPosted: Fri Dec 01, 2006 2:13 pm    Post subject: Reply with quote  Mark this post and the followings unread

Damn! You're right Jan, it does work now!

I swear that when I saved this patch I could hear some saw mixed with the sinewave. This patch was part of a much bigger one I'm working on, so I isolated the basic modules to show the bug, and it was happening.

No wonder what could have happened before Question, and I'm not drunk today!

Well I'm happier now, one bug less Smile

Maybe it's a strange bug of the editor. I usually keep it always opened even when I put the computer into sleep mode (many times in a day).

Sorry for the false alarm

_________________
Cheers,
Albert
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Nord Modular Editors
Page 1 of 1 [5 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Clavia Nord Modular » Bugs
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use