electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Nord Lead 2 (not2X) problem
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
isak



Joined: Dec 13, 2009
Posts: 847
Location: Israel
Audio files: 18

PostPosted: Thu May 07, 2020 1:53 am    Post subject: Nord Lead 2 (not2X) problem Reply with quote  Mark this post and the followings unread

Hi guys.

ive just received nord lead 2 and it got a problem.
when turning it on few leds is turn on, the screen shoe something i dont understand, the buttons, knobs not responding.
ive tested the power supply, it outputs +12V, -12V, 5V and -5V.
the motherboard seems to be ok but i'm not sure, the pots board seems ok as well.
ive check all the IC's V, they all get power.
is there any way to test the motherboard of the OS chip?

cheers,
Isak.

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 23843
Location: The Netherlands, Enschede
Audio files: 271
G2 patch files: 320

PostPosted: Thu May 07, 2020 3:39 am    Post subject: Reply with quote  Mark this post and the followings unread

Hmm .. was there not some built-in test mode ... diagnostic mode ... with some buttons to be pressed during power up ... I googled a bit for it but cant find anything ... maybe Wout would know.

Another option for you could be to try the nord user forum ... https://www.norduserforum.com/

_________________
Jan
also .. could someone please turn down the thermostat a bit.
Posted Image, might have been reduced in size. Click Image to view fullscreen.
Back to top
View user's profile Send private message Visit poster's website
isak



Joined: Dec 13, 2009
Posts: 847
Location: Israel
Audio files: 18

PostPosted: Thu May 07, 2020 4:02 am    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
Hmm .. was there not some built-in test mode ... diagnostic mode ... with some buttons to be pressed during power up ... I googled a bit for it but cant find anything ... maybe Wout would know.

Another option for you could be to try the nord user forum ... https://www.norduserforum.com/


Hi Blue Hell, long time didnt saw you, hope your doing well in this times!
thank you for taking the time to search, i did the same and could not find nothing.
i'll try the nod forum, thank you!

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 23843
Location: The Netherlands, Enschede
Audio files: 271
G2 patch files: 320

PostPosted: Thu May 07, 2020 7:44 am    Post subject: Reply with quote  Mark this post and the followings unread

I'm fine isak, thanks, you too I hope. Times are odd indeed .. hey ... we'll manage :)

Hope you'll find a solution for the issue.

_________________
Jan
also .. could someone please turn down the thermostat a bit.
Posted Image, might have been reduced in size. Click Image to view fullscreen.
Back to top
View user's profile Send private message Visit poster's website
isak



Joined: Dec 13, 2009
Posts: 847
Location: Israel
Audio files: 18

PostPosted: Thu May 07, 2020 11:57 am    Post subject: Reply with quote  Mark this post and the followings unread

Blue Hell wrote:
I'm fine isak, thanks, you too I hope. Times are odd indeed .. hey ... we'll manage Smile

Hope you'll find a solution for the issue.

thanks man Smile

i actually fixed it, i cant believe it heheheh.
cause of its age the traces are very bad and the solder looks like shit.
so i resolder everything from the power chain and replaced some electrolytic caps smd with new ones but dip, it worked! Smile

_________________
http://www.myspace.com/mgmtrance
Back to top
View user's profile Send private message
Blue Hell
Site Admin


Joined: Apr 03, 2004
Posts: 23843
Location: The Netherlands, Enschede
Audio files: 271
G2 patch files: 320

PostPosted: Thu May 07, 2020 1:28 pm    Post subject: Reply with quote  Mark this post and the followings unread

Oh wow! that's cool that you fixed it Cool
_________________
Jan
also .. could someone please turn down the thermostat a bit.
Posted Image, might have been reduced in size. Click Image to view fullscreen.
Back to top
View user's profile Send private message Visit poster's website
MiguelAnswer



Joined: Jun 21, 2022
Posts: 1
Location: Mexico

PostPosted: Tue Jun 21, 2022 8:22 pm    Post subject:   Reply with quote  Mark this post and the followings unread

Hi, everyone!

I've been searching everywhere for a once-and-for-all solution to my current problems with my NordLead 2:

Same stuff occurred to me now: weird LED lights on, weird messages on display ( "8", "6", "-", "- -", ". - -", etc.), no sound, totally unresponsive...
It does work but it takes WAY too long now for a right load of everything (that means HOURS to complete the boot, that's insane). My last attempts began with LED lights and display completely OFF...
That is a thing that keeps me worried...

What could it be?

I have the feeling of something about the fuse or the powerbrick is wrong inside in the power section (could be a replacement of something or just resolder some pieces), but I've never done this kind of intervention to a synthesizer and I have the fear of screwing this up even worse...

I REALLY really really appreciate your help on this.
Also, would be great to know where can I get replacement parts if needed.

Thanks in advance for your help, guys.

(Wout, any thoughts on this?)
Back to top
View user's profile Send private message
robsol
Stream Operator


Joined: Apr 24, 2009
Posts: 2392
Location: Bristol UK
Audio files: 440

PostPosted: Fri Jun 24, 2022 1:54 pm    Post subject: Reply with quote  Mark this post and the followings unread

This sounds different to what I experienced but just in case . . .

When you turn it on, make sure there's no midi data being sent to the NL, such as midi clock for example. Best way to make sure is to unplug the midi cable as it boots.

_________________
Muied Lumens Sub Forum
Bandcamp
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [8 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use