electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Nord Lead 3 LFO goes crazy
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
Mans



Joined: Nov 15, 2007
Posts: 2
Location: Rotterdam

PostPosted: Thu Nov 15, 2007 7:20 am    Post subject: Nord Lead 3 LFO goes crazy Reply with quote  Mark this post and the followings unread

I'm sequencing a Roland Fantom X and a Nord Lead 3 with a Yamaha RS7000. The midi-out of the RS7000 is connected to the midi-in of the Fantom, and the midi-thru of the Fantom to the midi-in of the Nord.

LFO 1 on the Nord is set to sweep the cutoff real slow and that's exactly what is does. Untill I mute midi channel 2 (on the RS7000) that is, because then something really strange happens: the LFO of the Nord goes into hyperdrive.

Does anybody have any idea what causes the Nord to react in such a manner?

The Nord itself is set to respond to midi channels 5, 6, 7 and 8. The patch with the LFO that goes crazy is on channel 7.

Freaky huh?
Back to top
View user's profile Send private message
Wout Blommers



Joined: Sep 07, 2003
Posts: 4512
Location: The Hague - The Netherlands
Audio files: 123
G2 patch files: 12

PostPosted: Sat Nov 17, 2007 1:50 pm    Post subject: Reply with quote  Mark this post and the followings unread

All I know is the NL3 is rather sensitive to heavy Midi set-up, although I don't think it has anything to do with this problem...

Wout
Back to top
View user's profile Send private message Send e-mail
Mans



Joined: Nov 15, 2007
Posts: 2
Location: Rotterdam

PostPosted: Sat Nov 17, 2007 1:59 pm    Post subject: Reply with quote  Mark this post and the followings unread

Today the problem just wasn't there anymore.. very strange
Back to top
View user's profile Send private message
Wout Blommers



Joined: Sep 07, 2003
Posts: 4512
Location: The Hague - The Netherlands
Audio files: 123
G2 patch files: 12

PostPosted: Sat Nov 17, 2007 2:12 pm    Post subject: Reply with quote  Mark this post and the followings unread

I'm sure it has to do with Midi.

BTW a very fast LFO can do strange things in your sound...
Lekkere vreemde modulatie

Wout
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic Moderators: Wout Blommers
Page 1 of 1 [4 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » Instruments and Equipment » Nord Lead and Nord Wave synths
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use