electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
Live streaming at radio.electro-music.com

  host / artist show at your time
  Rob Adventures in Sound
Please visit the chat
 Forum index » DIY Hardware and Software » YuSynth
Need help with YU-Synth Arp 4072 VCF
Post new topic   Reply to topic Moderators: Scott Stites
Page 4 of 4 [86 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Goto page: Previous 1, 2, 3, 4
Author Message
yusynth



Joined: Nov 24, 2005
Posts: 1233
Location: France

PostPosted: Mon May 13, 2013 4:00 am    Post subject: Reply with quote  Mark this post and the followings unread

Check earlier in this thread, I gave some clues to debug problems (measurement points and so on). Have you tried to change the LM3900 ?
_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Mon May 13, 2013 5:38 am    Post subject: Reply with quote  Mark this post and the followings unread

no i haven't changed the LM3900 i didn't do any test for now, i need a voltage generator :p do you recommand some nice tool to do that ?
like something like this would be ok ? :
http://www.selectronic.fr/calibrateur-de-tension-et-de-courant.html

i have an oscilloscope and multimeter .. guess that should be enough to test all the basic audio DIY i'm doing.

_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
yusynth



Joined: Nov 24, 2005
Posts: 1233
Location: France

PostPosted: Mon May 13, 2013 6:58 am    Post subject: Reply with quote  Mark this post and the followings unread

An oscilloscope and a good multimeter are all that is required.
_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Mon May 13, 2013 7:32 am    Post subject: Reply with quote  Mark this post and the followings unread

ok but for calibration procedure .. you need to generate 1V right ?
_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
yusynth



Joined: Nov 24, 2005
Posts: 1233
Location: France

PostPosted: Tue May 14, 2013 12:03 am    Post subject: Reply with quote  Mark this post and the followings unread

It's easy a simple potentiometric circuit does it: it's a matter of connecting a 12K resistor and a 2.5K 15 turns trimmer in series between +15V and 0V (trimmer connected to 0V, resistor to the +15V) and adjusting the trimmer until 1V is measured on the taper of the trimmer.
If you wnat to be perfect you may add an OpAmp mounted as buffer (volatge roller) betwen the taper of the trimmer and the output.

_________________
Yves
Back to top
View user's profile Send private message Visit poster's website
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Sat Jun 08, 2013 4:39 am    Post subject: Reply with quote  Mark this post and the followings unread

ok finally i calibrated my filter and it works.
but i have a strange sound happening like if i had a little envelope doing some gate at attack release.
so here is a demo first sound is ARP filter up and down then the MOTM440 up/down.
settings are :
square sent to ARP
FREQ 0->full->0
RESO 0%
in1 70%
in2 0% (not connected)
cv1 0% (not connected)
cv2 0% (not connected)

i found strange that "clip" sound on the arp that stays even if the filter is 0. any idea on what does this sound ?
here is a picture of the waveforms


Posted Image, might have been reduced in size. Click Image to view fullscreen.

_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Wed Jun 12, 2013 1:50 am    Post subject: Reply with quote  Mark this post and the followings unread

no ideas ? Posted Image, might have been reduced in size. Click Image to view fullscreen.
_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
Benjamin AM



Joined: Nov 04, 2010
Posts: 70
Location: Boise

PostPosted: Wed Jun 12, 2013 3:12 pm    Post subject: Reply with quote  Mark this post and the followings unread

I believe what you are experiencing is filter bleed through. There is a way to fix this by installing a dual gang pot. I know that there is information on this subject somewhere in the forum.
Back to top
View user's profile Send private message
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Wed Jun 12, 2013 4:53 pm    Post subject: Reply with quote  Mark this post and the followings unread

dam .. thx for info i'll search for that but the problem on the forum is that when you enter a keyword in search it opens the topic from page 1 (!) and most of them have lots of them :S
_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
Benjamin AM



Joined: Nov 04, 2010
Posts: 70
Location: Boise

PostPosted: Wed Jun 12, 2013 6:37 pm    Post subject: Reply with quote  Mark this post and the followings unread

http://electro-music.com/forum/viewtopic.php?highlight=bleedthrough&t=47802
I would suggest to read the entire link
Back to top
View user's profile Send private message
sylvainmoreau



Joined: Feb 19, 2013
Posts: 17
Location: paris

PostPosted: Thu Jun 13, 2013 12:54 am    Post subject: Reply with quote  Mark this post and the followings unread

how thx Benjamin i missed that one Laughing
_________________
arp vcf 4072 in progress
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic Moderators: Scott Stites
Page 4 of 4 [86 Posts]
View unread posts
View new posts in the last week
Goto page: Previous 1, 2, 3, 4
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » YuSynth
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
e-m mkii

Please support our site. If you click through and buy from
our affiliate partners, we earn a small commission.


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use