electro-music.com   Dedicated to experimental electro-acoustic
and electronic music
 
    Front Page  |  Articles  |  Radio
 |  Media  |  Forum  |  Wiki  |  Links  |  Store
Forum with support of Syndicator RSS
 FAQFAQ   CalendarCalendar   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   LinksLinks
 RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in  Chat RoomChat Room 
go to the radio page Live at electro-music.com radio 1 Please visit the chat
poster
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
VCO Troubleshooting SLMS MKII
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
Author Message
miko667



Joined: Nov 15, 2020
Posts: 4
Location: Lot, France

PostPosted: Sun Jan 03, 2021 8:42 am    Post subject: VCO Troubleshooting SLMS MKII Reply with quote  Mark this post and the followings unread

Hello and happy new year to all,
Michel, 63, i live in France
i'm new with this forum and newbie with synth diy, but not with electronics.
I've built a SLMS MKII, with some worries... first, i bought fake PN4391 from china, they was mosfet not N JFET.
Found this and swap with MPF102. schematics by R.W. says ok. U3 is OP275, it's seems good too.
I got sound, with the 2 VCO's but the frequency is not stable, varying in 5%.
Tracking is very bad,built and calibrated the Volts Per Octave Calibrator from MFOS too, works well, accurate at 0.002V.
purchased 2N3904 pairs from Soundtronics.
Triple checked resistors values.
some sanity check values are not good (see attachment).
positive rail is 11,3V negative -12V maybe a problem somewhere? without load, PSU give 12V and -12V.


Thanks for the advice

Michel


soundlab_VCO_values.pdf
 Description:

Download
 Filename:  soundlab_VCO_values.pdf
 Filesize:  38.14 KB
 Downloaded:  17 Time(s)

Back to top
View user's profile Send private message
miko667



Joined: Nov 15, 2020
Posts: 4
Location: Lot, France

PostPosted: Thu Jan 07, 2021 1:37 pm    Post subject: Reply with quote  Mark this post and the followings unread

The solution was in the statement...
the tranny used was 24V CT, i was thinking that it was enough for feeding the regulators...
With a 36V CT, it's much better.
Let's go calibrating now
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic Moderators: dnny, Uncle Krunkus, v-un-v
Page 1 of 1 [2 Posts]
View unread posts
View new posts in the last week
Mark the topic unread :: View previous topic :: View next topic
 Forum index » DIY Hardware and Software » MusicFromOuterSpace.com designs by Ray Wilson
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Forum with support of Syndicator RSS
Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2003 through 2009 by electro-music.com - Conditions Of Use